Newest XAMPP Doesn’t Work as Expected

I was going to type up a giant thing about why the newest XAMPP doesn’t work well with MySQL because it’s packaged with a beta PHP version and stuff… but I honestly don’t want to elaborate. Just know that I wasted 4-6 hours of my life and about an hour of Site5’s support because of the newest XAMPP being a beta product without the label.

If you use Windows, don’t use XAMPP 1.7.4. Use 1.7.3 and get it from the SourceForge archive. Trust me.

Leave a Reply

Your email address will not be published. Required fields are marked *